Documentation

Recherche dans la base de connaissances

Tous nos wikis:

Installation #

Les dépendances suivantes doivent être installées AVANT d’installer le skin. 

  • Ces dépendances ne sont pas disponibles sur le dépôt officiel ou uniquement dans une version inférieure à celle requise.
  • Vous devrez donc  les installer manuellement.

Les dépendances #

Requis #

Kodi v19 ”Matrix”

  • AH2 ne sera pas fonctionnel avec une version kodi antérieure à v19 Matrix et n’a pas été testé pour un usage sous Kodi v20 Nexus (bêta)

Télécharger le skin #

Une fois que vous aurez téléchargé et installé les dépendances mentionnées ci-haut, vous pourrez alors installer le skin dans sa dernière version disponible:

Déclarer un Bug #

Comme il s’agit d’une version alpha, vous devez vous attendre à des bugs et à des fonctionnalités incomplètes.

  • Veuillez signaler les bugs et les fonctionnalités manquantes en créant un nouvelle issue sur github . 
  • Avant de signaler un problème, veuillez vérifier qu’il ne figure pas déjà sur la liste TODO des fonctionnalités prévues.

Remarques #

  • Le développeur travaille  encore sur FlixArt/KeyArt et Dividers dans les paramètres d’apparence, donc ces options sont actuellement désactivées mais seront bientôt disponibles !
  • La configuration script.skinshortcuts dans ce skin n’est PAS partagée avec d’autres skins afin que vous puissiez la modifier librement pendant le test sans vous soucier de gâcher une autre configuration de skin. 👍
Mise à jour le 20 juin 2022
Ceci vous a aidé?

Réponses

Poursuivre avec