Problème depuis le passage sous Kodi “Nexus” 20

  • Problème depuis le passage sous Kodi “Nexus” 20

    Publié par sousouille on 22 janvier 2023 à 5h50

    Bonjour,

    J’espère que je poste au bon endroit. N’hésitez pas à me le dire si ce n’était pas le cas.

    Environnement :

    Kodi 20 sous NVidia Shiled Pro 2019 avec skin AH2. Source pastebin d’activé dans VStream qui est à jour avec la dernière version.

    Problème :

    Depuis le passage sous Kodi 20, sous AH2, j’ai des Widget TMDB Helper basées sur des listes Trakt. Lorsque je lance la lecture d’un film ou série, la recherche se lance correctement et trouve les liens. Mais quand je choisis un lien la lecture plante et un message d’erreur apparait :

    Quand je vais directement dans VStream, que je recherche le même média, celui-ci se lit correctement.

    Pourriez-vous m’aider sur la résolution de ce problème SVP ?

    Je suis un peu perdu si pb lecteur, ou vstream ou autre…

    alKODIque répondu Il y a 5 jours, 11 heures 2 Membres · 5 Réponses
  • 5 Réponses
  • alKODIque

    Organisateur
    22 janvier 2023 à 13h35

    Bonjour 👋

    Pour te donner la bonne information, j’aurais besoin de savoir quel ”Player” tu utilises dans TMDbH ?

    1. Le player ”Pastebin”
    2. Le player construit selon notre tuto?

    Ensuite, je pourrai t’aider a résoudre ton problème

    Idéalement, si tu pouvais aussi me donner ton fichier journal (log file) je pourrais voir exactement ce qui se passe sur ton installation lorsque tu essais de démarrer ton lien. Il faudra que tu reproduise la situation avant de me donner ton log.

    Au point 2 plus haut, je parle du player que l’on se crée sois-même:

  • sousouille

    Membre
    23 janvier 2023 à 8h00

    Hello et merci pour ta réponse,

    En effet, j’avais de vieux lecteurs dans TMDB. J’ai donc repris les nouveaux et ça fonctionne mieux merci 👍

    J’en profite : toujours aussi un problème avec un widget youtube où j’ai installé pourtant la version du repo alkodique. Quand je passe sur le Widget youtube ça crash Kodi.

    Une idée ?

  • alKODIque

    Organisateur
    23 janvier 2023 à 13h36

    Humm,

    Je n’ai pas de widget Youtube sur mon setup.. mais je vais tester ce soir, voir si j’ai le même problème. (Heure du Québec)

    En attendant, si tu pouvais m’envoyer ton log, ce serait sûrement utile (l’envoyer après avoir produit le crash)

    Je reviendrai vers toi lorsque j’aurai pu tester 👍

    • sousouille

      Membre
      25 janvier 2023 à 3h14

      Salut,

      Je confirme donc apèrs avoir réinstallé le plugin que le problème de Youtube réapparait au bout de quelques heures (jours?). Même sans le Widget, quand je navigue dans le plugin Youtube, il crash Kodi et se ferme.

    • alKODIque

      Organisateur
      25 janvier 2023 à 10h35

      Hello!

      Désolée de pas t’être revenu, j’ai pas eu le temps de testé..

      Il faudrait peut-être aller voir alors du côté du forum officiel (forum.kodi.tv), si le problème est mentionné dans les discussions!