DNS Python Manquant ?

Étiquetté : , ,

  • gaou

    Membre
    6 novembre 2022 à 18h27

    Bonjour !

    Malheureusement pour moi, j’essaye désespérément d’installer le script dnspython comme indiqué dans le lien, mais j’ai un message d’échec “la dépendance de xmpc.python version 3.0.0 n’a pas pû être satisfaite” … Impossible donc pour moi d’installer ce script et de continuer l’installation de vStream (puisque vous conseillez d’abord d’installer ce script avant de poursuivre)

    Je précise que je suis resté sur une version Kodi 18.9, sur un Librelec (Raspberry 4), ayant vu dans votre site que vStream n’était pas compatible avec la version 3 de python.

    Merci à vous si vous avez une solution ! Et merci pour votre site !