vogue la galère

Étiquetté : , ,

  • vogue la galère

    Publié par pskwal on 27 octobre 2021 à 22h30

    bonjour a toutes et tous

    voila petite misère du matin. besoin d’aide car la je sèche.

    vstream surkodi leia installe sur xbox one qui tournait du feu de dieu. ce matin je découvre que mon kodi est passé en matrix 19.3 bien sur plus rien ne fonctionne

    je desinstalle tout de la xbox petit tour sur microsoft store pour retelecharger. on réinstalle le fichier zip, le dépôt et au moment d’installer laddon vstream 1.6 il beug a 64%  et me sort comme message d’erreur “la dépendance de python 2.1.0 n’a pu, être satisfaite”

    je sais plus, quoi faire.. ?

    alkodique répondu Il y a 1 année, 1 mois 2 Membres · 2 Réponses
  • 2 Réponses
  • alkodique

    Organisateur
    28 octobre 2021 à 0h48

    Lorsque j’ai eu des messages d’erreur lors de mon installation de vStream, c’était du au fait que lorsque j’ai installé le dépôt, je n’ai pas attendu que ce dernier se mette à jour en version 0.0.4 avant de débuter l’installation de vStream. En fait, la première installation du dépôt se fait en version 0.0.3. Il faut attendre un peu avant de voir la mise à jour disponible (0.0.4).

    • Faire cette mise à jour,
    • redémarrer kodi
    • et seulement lorsque c’est fait, aller installer vStream.

    Ceci a réglé le problème pour moi a chaque fois…

    (Même si ce n’était pas sous xbox, je crois bien que ce pourrait également être le cas pour toi)

  • alkodique

    Organisateur
    28 octobre 2021 à 6h25

    Les solutions habituelles ne semblent pas fonctionner et de plus, le problème semble généralisé pour les utilisateurs xbox..

     

    Le forum officiel kodi est rempli de messages comme quoi la v19.3 sous xbox cause problème pour tous les addons: https://forum.kodi.tv/showthread.php?tid=365157