Problèmes de ”Lags” youtube

Étiquetté : ,

  • Problèmes de ”Lags” youtube

    Publié par alkodique on 14 octobre 2021 à 17h58
    Rencontrez-vous des problème de Lag important avec Youtube récemment?
    • Si la réponse est OUI, et bien c’est normal…
    • Youtube a fait des changements sur ses liens dernièrement. Ce qui a pour conséquence que tous les addons faisant référence à des liens Youtube (comme c’est le cas pour les bandes annonces proposées par vStream), présentent des ”Lags” importants rendant presqu’inutilisable cette fonction.
    L’addon Youtube présent dans le dépôt officiel kodi n’en fait pas exception.
    Pour ceux qui ne comprennent pas bien l’anglais, voici ce que ça dit 
    ”Plusieurs personnes ont toutes récemment signalé ce même problème sur les forums Kodi – YouTube Addon . C’est un problème reproductible. Lors de la lecture de vidéos à partir d’une liste de lecture après 2-3 vidéos, la prochaine vidéo qui démarre sera mise en mémoire tampon toutes les quelques secondes. Je peux ouvrir une nouvelle vidéo qui ne mettra pas en mémoire tampon, mais si je reviens à la vidéo précédente qui avait des problèmes de mise en mémoire tampon, il y aura toujours des problèmes de mise en mémoire tampon à moins que je redémarre l’appareil Kodi ou que je supprime le cache et la base de données des paramètres de l’addon YouTube.(…)”
    Alors soyons patients, une solution sera sans aucun doute apliquée prochainement 
    alkodique répondu Il y a 1 année, 1 mois 1 Membre · 2 Réponses
  • 2 Réponses
  • alkodique

    Organisateur
    17 octobre 2021 à 18h32

    ? Une version alpha a été publié par le développeur de l’addon Youtube et cette dernière a bien réglé (pour moi), le problème de lag que nous avons tous depuis quelques jours…

    Pour les autres, je suis convaincu que la mise à jour arrivera très vite sur le dépôt officiel kodi ?

  • alkodique

    Organisateur
    27 octobre 2021 à 13h06

    L’addon officiel Youtube disponible dans le dépôt Kodi a été mis à jour.

    Ceci à réglé définitivement le problème de lag  mentionné.

    Résolu!